메인 콘텐츠로 건너뛰기
Knowledgebase
Home
Renesas Korea

What version of GUIX Studio do I need to use for the different SSP versions?

Latest Updated:10/11/2016

Question:

What version of GUIX Studio do I need to use for the different versions of SSP?

Answer:

You need to use GUIX Studio version 5.3.0.1 or later with SSP 1.1.0.

See the project migration guide  synergygallery.renesas.com/.../r20an0412eu0100_synergy_ssp.pdf for the steps needed to upgrade a project using GUIX to SSP 1.1.0.

Check the release notes for any new SSP version to see what GUIX Studio version is required. For example, SSP 1.1.1 release notes, available here, https://synergygallery.renesas.com/media/products/1/134/en-US/Release_Notes_SSP_ver1.1.1.pdf , identify GUIX Studio 5.3.0.1 as compatible (see section 5).

  • 이 기사가 도움이 되셨나요?